package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`{{([^0-9]\w+)`)
var str = `{{text}}=={{q113=="t123" ? "Active Product":" InActive"}}`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}