$re = '/\s{4}\/\*\*\n\s+\*\s@see\s[a-zA-Z\.#\(,\*\s\)]+\*\//';
$str = ' /**
* @see duke.webapp.struts.DukeDispatchAction#executeDefault(org.apache.struts.action.ActionMapping,
* org.apache.struts.action.ActionForm, javax.servlet.http.HttpServletRequest,
* javax.servlet.http.HttpServletResponse)
*/';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);