re = /^\/(healthyawards)\/??$/
str = 'http://localhost:7003/u/global/gadgets/healthyAwardsClub.jsp
http://localhost:7003/healthyawards
http://localhost:7003/healthyawards/
http://localhost:7003/u/global/gadgets/healthyawards/healthyAwardsClub.jsp'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end