#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?<=">)(.*)(?=<)"
Local $sString = "<a href="http://upstore.net/vznxph8/(C87)_HJUKISM_(Hikoma_Hiroyuki)_Kuroe-chan_no_Iru_Omise_Chloe_Works_There_(Fate_kaleid_liner_Prisma_Illya)_English_=LWB=.zip">(C87)_HJUKISM_(Hikoma_Hiroyuki)_Kuroe-chan_no_Iru_Omise_Chloe_Works_There_(Fate_kaleid_liner_Prisma_Illya)_English_=LWB=.zip</a>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")