#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)"https:\/\/www\.occhialifabbricatorino\.it\/images(.*).jpg""
Local $sString = "@extends('frontend.layout')" & @CRLF & _
"" & @CRLF & _
"@section('head_styles')" & @CRLF & _
" <!-- @owlcarousel -->" & @CRLF & _
" <link rel="stylesheet"" & @CRLF & _
" href="{{ asset('/owl.carousel/dist/assets/owl.carousel.min.css') }}" />" & @CRLF & _
"" & @CRLF & _
" <link rel="stylesheet"" & @CRLF & _
" href="{{ asset('/owl.carousel/dist/assets/owl.theme.default.min.css') }}" />" & @CRLF & _
" <style>" & @CRLF & _
" .owl-carousel.owl-theme {" & @CRLF & _
" display: block !important;" & @CRLF & _
" }" & @CRLF & _
"" & @CRLF & _
" #home_vetrina__carousel .home_vetrina__item {" & @CRLF & _
" height: 16rem;" & @CRLF & _
" }" & @CRLF & _
" </style>" & @CRLF & _
" <!-- @owlcarousel -->" & @CRLF & _
"@endsection" & @CRLF & _
"" & @CRLF & _
"@section('mainsection')" & @CRLF & _
" <section class="mainsection">" & @CRLF & _
" <!-- home fascia banner -->" & @CRLF & _
" <div class="row home-row-banner">" & @CRLF & _
" <div id="carouselSlideBanner"" & @CRLF & _
" class="col carousel slide"" & @CRLF & _
" data-ride="carousel">" & @CRLF & _
" <div class="row carousel-inner">" & @CRLF & _
" <div style="background-image: url({{ asset('frontend/home/home-banner-01.jpg') }})"" & @CRLF & _
" class="carousel-item carousel-item-banner-1 winter2021 active"></div>" & @CRLF & _
" <div style="background-image: url({{ asset('frontend/home/home-banner-02.jpg') }})"" & @CRLF & _
" class="carousel-item carousel-item-banner-2 winter2021"></div>" & @CRLF & _
" <div style="background-image: url({{ asset('frontend/home/home-banner-03.jpg') }})"" & @CRLF & _
" class="carousel-item carousel-item-banner-3 winter2021"></div>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
"" & @CRLF & _
" <div class="row home-row-slogan mb-3 mb-lg-5 mt-3 mt-lg-5">" & @CRLF & _
" <div class="col">" & @CRLF & _
" <h1>Occhiali di alta qualità, realizzati a mano in Italia <span class="fe_underlined">con rispetto</span>." & @CRLF & _
" </h1>" & @CRLF & _
" <!--TODO:translate-->" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
"" & @CRLF & _
" <div class="row home_row_catalogue d-lg-none mb-5">" & @CRLF & _
" <div class="col-6 col-woman">" & @CRLF & _
" <div class="row woman-links">" & @CRLF & _
" <div class="col-12 d-flex align-items-center justify-content-center ">" & @CRLF & _
" <a class="nav-link"" & @CRLF & _
" href="/vista/?gender=F">Vista</a>" & @CRLF & _
" </div>" & @CRLF & _
" <div class="col-12 d-flex justify-content-center col_hr">" & @CRLF & _
" <hr>" & @CRLF & _
" </div>" & @CRLF & _
" <div class="col-12 d-flex align-items-center justify-content-center ">" & @CRLF & _
" <a class="nav-link"" & @CRLF & _
" href="/sole/?gender=F">Sole</a>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/catalogue_woman.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" <p class="fe_catalogue_label">Donna</p>" & @CRLF & _
" </div>" & @CRLF & _
" <div class="col-6 col-man">" & @CRLF & _
" <div class="row man-links">" & @CRLF & _
" <div class="col-12 d-flex align-items-center justify-content-center pl-0 ">" & @CRLF & _
" <a class="nav-link"" & @CRLF & _
" href="/vista/?gender=M">Vista</a>" & @CRLF & _
" </div>" & @CRLF & _
" <div class="col-12 d-flex justify-content-center pl-0 col_hr">" & @CRLF & _
" <hr>" & @CRLF & _
" </div>" & @CRLF & _
" <div class="col-12 d-flex align-items-center justify-content-center pl-0 ">" & @CRLF & _
" <a class="nav-link"" & @CRLF & _
" href="/sole/?gender=M">Sole</a>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/catalogue_man.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" <p class="fe_catalogue_label">Uomo</p>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" <div class="row home_row_showroom d-flex justify-content-center mb-5">" & @CRLF & _
" <div class="col d-flex justify-content-center">" & @CRLF & _
" <div class="row justify-content-center d-none d-lg-block">" & @CRLF & _
" <div class="col-12 col-md-8 col-lg-12 d-flex m-auto">" & @CRLF & _
" <!--<img src="https://www.occhialifabbricatorino.it/images/showrooms_desktop_scritta.jpg" class="img-fluid fe_scritta_showroom">-->" & @CRLF & _
" <a href="/showroom/#showroom_torino"" & @CRLF & _
" class="d-flex maxWidth maxHeight mr-3">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/showrooms_desktop_torino.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </a>" & @CRLF & _
" <a href="/showroom/#showroom_roma"" & @CRLF & _
" class="d-flex maxWidth maxHeight mr-3">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/showrooms_desktop_roma.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </a>" & @CRLF & _
" <a href="/showroom/#showroom_milano"" & @CRLF & _
" class="d-flex maxWidth maxHeight mr-3">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/showrooms_desktop_milano.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </a>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" <div class="row justify-content-center d-lg-none maxWidth">" & @CRLF & _
" <div class="col-12 col-md-8 d-flex justify-conetnt-center flex-column p-0"" & @CRLF & _
" style="position:relative">" & @CRLF & _
" <!--<img src="https://www.occhialifabbricatorino.it/images/showrooms_desktop_scritta.jpg" class="img-fluid fe_showroom_mobile_scritta">-->" & @CRLF & _
" <a href="/showroom/#showroom_torino"" & @CRLF & _
" class="">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/showrooms_mobile_torino.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </a>" & @CRLF & _
" <a href="/showroom/#showroom_roma"" & @CRLF & _
" class="mt-3">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/showrooms_mobile_roma.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </a>" & @CRLF & _
" <a href="/showroom/#showroom_milano"" & @CRLF & _
" class="mt-3">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/showrooms_mobile_milano.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </a>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
"" & @CRLF & _
" <div class="row home_row_shop mb-5 d-none d-lg-flex">" & @CRLF & _
" <div id="home_vetrina"" & @CRLF & _
" class="col-12 text-center">" & @CRLF & _
" {{-- @owlcarousel --}}" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" <div id="home_vetrina__carousel"" & @CRLF & _
" class="owl-carousel owl-theme">" & @CRLF & _
" <?php $items = range(0, 12); ?>" & @CRLF & _
" @foreach ($items as $value)" & @CRLF & _
" <a class="home_vetrina__item"" & @CRLF & _
" href="/sole/1473-s-montepulciano/">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/media/1473_montepulciano_a01s_front_bollinorec.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </a>" & @CRLF & _
" @endforeach" & @CRLF & _
" </div>" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" <div class="row home_row_bio d-flex justify-content-center mb-5">" & @CRLF & _
" <div class="col col-md-8 col-lg-10 d-flex justify-content-center">" & @CRLF & _
" <button class="btn fe_btn2 d-none d-lg-block"><a href="/sostenibilita/">scopri</a></button>" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/sustainability.jpg"" & @CRLF & _
" class="img-fluid d-none d-lg-block">" & @CRLF & _
" <a href="/sostenibilita/">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/bioacetate_mobile.jpg"" & @CRLF & _
" class="img-fluid d-lg-none">" & @CRLF & _
" </a>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
"" & @CRLF & _
" <div class="row home_row_showroom d-flex justify-content-center mb-5">" & @CRLF & _
" <div class="col-12 col-lg text-center">" & @CRLF & _
" <a href="/prova-a-casa/">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/tryhome.jpg"" & @CRLF & _
" class="img-fluid d-none d-lg-block maxWidth">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/tryhome_mobile.jpg"" & @CRLF & _
" class="img-fluid d-lg-none">" & @CRLF & _
" </a>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
"" & @CRLF & _
" <div class="row home_row_ft d-flex justify-content-center mb-5">" & @CRLF & _
" <div class="col-12 col-md-8 col-lg-12 d-flex flex-nowrap d-lg-none">" & @CRLF & _
" <a href="/ft-lab/">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/ft_lab_mobile.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </a>" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/ft_project_mobile.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" <a href="/ft-eco/">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/ft_eco_mobile.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </a>" & @CRLF & _
" </div>" & @CRLF & _
" <div class="col-5 justify-content-end d-none d-lg-flex">" & @CRLF & _
" <div>" & @CRLF & _
" <button class="btn fe_btn2 fe_btn_eco"><a href="/ft-eco/">scopri</a></button>" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/ft_eco.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" <div class="col-5 justify-content-start d-none d-lg-flex">" & @CRLF & _
" <div>" & @CRLF & _
" <button class="btn fe_btn2 fe_btn_lab"><a href="/ft-lab/">scopri</a></button>" & @CRLF & _
" <!--translate-->" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/ft_lab.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
"" & @CRLF & _
" <div class="row home_row_likeyou mb-5">" & @CRLF & _
" <div class="col-12 ml-3">" & @CRLF & _
" <img src="/images/justylikeyou.png"" & @CRLF & _
" class="img-fluid fe_justlikeyou">" & @CRLF & _
" </div>" & @CRLF & _
" <div class="col-12 text-center">" & @CRLF & _
" <div class="container-fluid fe_slideshow_container">" & @CRLF & _
" <i class="material-icons arrow arrow_left">chevron_left</i>" & @CRLF & _
" <i class="material-icons arrow arrow_right">chevron_right</i>" & @CRLF & _
" <div class="row fe_slideshow mt-3 g-0">" & @CRLF & _
" <div class="box"" & @CRLF & _
" style="height: 306px;">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/gallery2/foto1.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </div>" & @CRLF & _
" <div class="box"" & @CRLF & _
" style="height: 306px;">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/gallery2/foto2.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </div>" & @CRLF & _
" <div class="box"" & @CRLF & _
" style="height: 306px;">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/gallery2/foto3.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </div>" & @CRLF & _
" <div class="box"" & @CRLF & _
" style="height: 306px;">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/gallery2/foto4.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </div>" & @CRLF & _
" <div class="box"" & @CRLF & _
" style="height: 306px;">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/gallery2/foto5.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </div>" & @CRLF & _
" <div class="box"" & @CRLF & _
" style="height: 306px;">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/gallery2/foto6.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </div>" & @CRLF & _
" <div class="box"" & @CRLF & _
" style="height: 306px;">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/gallery2/foto7.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </div>" & @CRLF & _
" <div class="box"" & @CRLF & _
" style="height: 306px;">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/gallery2/foto8.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </div>" & @CRLF & _
" <div class="box"" & @CRLF & _
" style="height: 306px;">" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/banner/it/home/gallery2/foto9.jpg"" & @CRLF & _
" class="img-fluid">" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" <!-- home fascia dicono di noi -->" & @CRLF & _
" <div class="row home-row-diconodinoi">" & @CRLF & _
" <div id="carouselSlideDiconoDiNoi"" & @CRLF & _
" class="col carousel slide"" & @CRLF & _
" data-ride="carousel">" & @CRLF & _
" <div class="row carousel-inner">" & @CRLF & _
" <div class="carousel-item carousel-item-diconodinoi-1 active"></div>" & @CRLF & _
" <div class="carousel-item carousel-item-diconodinoi-2"></div>" & @CRLF & _
" <div class="carousel-item carousel-item-diconodinoi-3"></div>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
"" & @CRLF & _
" <!-- home fascia 2 -->" & @CRLF & _
" <div class="home-row-2">" & @CRLF & _
" <!-- col-12 -->" & @CRLF & _
" <div>" & @CRLF & _
" <!-- riga 1 -->" & @CRLF & _
" <div>" & @CRLF & _
" <div>" & @CRLF & _
" <h4>Come funziona?</h4>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" <!-- riga 2 -->" & @CRLF & _
" <div>" & @CRLF & _
" <div>" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/scegli.png">" & @CRLF & _
" <h5>Prova a casa</h5>" & @CRLF & _
" <p>>Scegli fino a 3 occhiali da provare comodamente a casa tua gratuitamente. Hai fino a 3 giorni" & @CRLF & _
" di tempo per provarli senza fretta e farti consigliare.</p>" & @CRLF & _
" </div>" & @CRLF & _
" <div>" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/spedisci.png">" & @CRLF & _
" <h5>Ritiro dei campioni</h5>" & @CRLF & _
" <p>Scaduti i 3 giorni, ritireremo i campioni gratuitamente nel momento a te più comodo.</p>" & @CRLF & _
" </div>" & @CRLF & _
" <div>" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/guarda.png">" & @CRLF & _
" <h5>Inserisci la ricetta</h5>" & @CRLF & _
" <p>Inserisci la tua ricetta oculistica e seleziona i trattamenti delle lenti che desideri.</p>" & @CRLF & _
" </div>" & @CRLF & _
" <div>" & @CRLF & _
" <img src="https://www.occhialifabbricatorino.it/images/acquista.png">" & @CRLF & _
" <h5>Completa l'acquisto</h5>" & @CRLF & _
" <p>Ricevi l'occhiale completo di lenti graduate presso l'ottico partner più vicino a te.</p>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
"" & @CRLF & _
" <div id="popupnewsletter"" & @CRLF & _
" class="modal fade">" & @CRLF & _
" <div class="fe_news_bg"" & @CRLF & _
" onclick="closepopupnewsletter();"></div>" & @CRLF & _
" <div class="popupcontainer">" & @CRLF & _
" <span onclick="closepopupnewsletter();"" & @CRLF & _
" class="closepopup"" & @CRLF & _
" style="background-color:#0000006e">X</span>" & @CRLF & _
" <form action=""" & @CRLF & _
" method="post"" & @CRLF & _
" onsubmit="return submittedpopupnewsletter(this);"" & @CRLF & _
" class="fe_popnews_form">" & @CRLF & _
" <div class="row">" & @CRLF & _
" <div class="col-12 col-lg-6 fe_popnews_colsx">" & @CRLF & _
" <h4>ISCRIVITI ALLA NEWSLETTER!</h4>" & @CRLF & _
" <p>Avrai il <strong>10% di sconto</strong></p>" & @CRLF & _
" <p>sul tuo <strong>primo acquisto</strong></p>" & @CRLF & _
" <hr class="fe_popupnews_hr">" & @CRLF & _
" <p>Sarai sempre <strong>aggiornato/a</strong></p>" & @CRLF & _
" <p>su <strong>promozioni e novità</strong></p>" & @CRLF & _
"" & @CRLF & _
" <input type="email"" & @CRLF & _
" name="mail"" & @CRLF & _
" value=""" & @CRLF & _
" required=""" & @CRLF & _
" placeholder="E-mail">" & @CRLF & _
" <input type="submit"" & @CRLF & _
" name="submit"" & @CRLF & _
" value="OTTIENI LO SCONTO">" & @CRLF & _
" </div>" & @CRLF & _
" <div class="col-12 col-lg-6 fe_popnews_coldx">" & @CRLF & _
"" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
" <input type="hidden"" & @CRLF & _
" name="action"" & @CRLF & _
" value="registertonewsletter">" & @CRLF & _
" </form>" & @CRLF & _
" </div>" & @CRLF & _
" </div>" & @CRLF & _
"" & @CRLF & _
" </section>" & @CRLF & _
"@endsection" & @CRLF & _
"@section('body_script')" & @CRLF & _
" <!-- @owlcarousel -->" & @CRLF & _
" <script src="{{ asset('/owl.carousel/dist/owl.carousel.min.js') }}"></script>" & @CRLF & _
" <script>" & @CRLF & _
" $(document).ready(function() {" & @CRLF & _
" $("#home_vetrina__carousel").owlCarousel({" & @CRLF & _
" margin: 10," & @CRLF & _
" loop: true," & @CRLF & _
" // autoWidth: true," & @CRLF & _
" items: 5," & @CRLF & _
" // ," & @CRLF & _
" // nav:true," & @CRLF & _
" dots: false" & @CRLF & _
" });" & @CRLF & _
" });" & @CRLF & _
" </script>" & @CRLF & _
" <!-- @owlcarousel -->" & @CRLF & _
"@endsection" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")