package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<option[^>]*>([^<]*)<\/option>`)
var str = `<option value="TY009">Assessment/Calculator</option>
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}