# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(close_app|open_app)//;t' <<< "https://app.twinpush.com/api/v2/apps/f1ad9f0348ea3149/devices/147680904a9a9f66/open_app
"