re = /import {[^}]*}.*['"]@lego\/klik-ui['"]/m
str = 'import { oNorway } from "@lego/klik-ui"'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end