package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)import {[^}]*}.*['"]@lego\/klik-ui['"]`)
var str = `import { oNorway } from "@lego/klik-ui"`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}