$re = '/(^|\s)[a-z]/m';
$str = 'How can mirrors be real if our eyes aren\'t real';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);