$re = '`([\x{0060}]+)(.*?)([\x{0060}]+)`m';
$str = '!pybot ```print("passionbaby")```';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);