package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([\x{0060}]+)(.*?)([\x{0060}]+)`)
var str = `!pybot \`\`\`print("passionbaby")\`\`\``
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}