package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([^0+][1-9]{2})\d{1,13}`)
var str = `085296887000
6285296887000
+6285296887000`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}