$re = '#\d{1,2}/\d{1,2}/\d{4}#m';
$str = '12/10/2017
23/11/11
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);