package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d{1,2}/\d{1,2}/\d{4}`)
var str = `12/10/2017
23/11/11
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}