package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)<div class=\"equipe-top-right\">([^`]*?)<\/div>`)
var str = `<div class="equipe-top-right">
<p><strong>Alexandre Fontanelle<br>
</strong></p>
<p><strong>Discipline</strong> : CSO</p>
<p><strong>Niveau</strong> : International</p>
<p><strong>Son lieu d’entrainement</strong> : Dans ses propres écuries à Maynal dans le Jura près de Lons le Saunier</p>
<p><strong>Sa meilleure performance</strong> : Par équipe sa meilleure performance est le titre de champion d’Europe Jeune Cavalier en 2012 ainsi que la victoire des talents Hermès au Grand Palais avec Hugo Breul en 2013.</p>
<p><strong>Performances récentes</strong> :</p>
<p>1er avec Quaprice de l’Etivant – 6 barres – CSI 3* – Megève (FRA) – Juillet</p>
<p>4e avec Urtbreaker de Lara (alias Urtbreaker du Cara) – CSI 4* – Bourg-en-Bresse (FRA) – Mai</p>
<p>1er avec Tzara Belin – CSI 2* – Mijas (ESP) – Mai</p>
<p>1er avec Quaprice de l’Etivant – GP – Bonneval (FRA) – Avril</p>
<p><strong>Ce que les vêtements Horse Pilot lui apportent</strong> : Très agréable à porter grâce à leur légèreté et leurs élasticité, il aime beaucoup la technologie apportée à la collection qui lui offre le plus grand confort</p>
<p><strong>Son conseil pour être plus efficace</strong> : Du travail et de la rigueur sont pour lui les clés de la réussite</p>
</div>`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}