#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?i)<div class=\"equipe-top-right\">([^`]*?)<\/div>"
Local $sString = "<div class="equipe-top-right">" & @CRLF & _
"<p><strong>Alexandre Fontanelle<br>" & @CRLF & _
"</strong></p>" & @CRLF & _
"<p><strong>Discipline</strong> : CSO</p>" & @CRLF & _
"<p><strong>Niveau</strong> : International</p>" & @CRLF & _
"<p><strong>Son lieu d’entrainement</strong> : Dans ses propres écuries à Maynal dans le Jura près de Lons le Saunier</p>" & @CRLF & _
"<p><strong>Sa meilleure performance</strong> : Par équipe sa meilleure performance est le titre de champion d’Europe Jeune Cavalier en 2012 ainsi que la victoire des talents Hermès au Grand Palais avec Hugo Breul en 2013.</p>" & @CRLF & _
"<p><strong>Performances récentes</strong> :</p>" & @CRLF & _
"<p>1er avec Quaprice de l’Etivant – 6 barres – CSI 3* – Megève (FRA) – Juillet</p>" & @CRLF & _
"<p>4e avec Urtbreaker de Lara (alias Urtbreaker du Cara) – CSI 4* – Bourg-en-Bresse (FRA) – Mai</p>" & @CRLF & _
"<p>1er avec Tzara Belin – CSI 2* – Mijas (ESP) – Mai</p>" & @CRLF & _
"<p>1er avec Quaprice de l’Etivant – GP – Bonneval (FRA) – Avril</p>" & @CRLF & _
"<p><strong>Ce que les vêtements Horse Pilot lui apportent</strong> : Très agréable à porter grâce à leur légèreté et leurs élasticité, il aime beaucoup la technologie apportée à la collection qui lui offre le plus grand confort</p>" & @CRLF & _
"<p><strong>Son conseil pour être plus efficace</strong> : Du travail et de la rigueur sont pour lui les clés de la réussite</p>" & @CRLF & _
"</div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")