package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\\+|\/+|\d)`)
var str = `Jase\áéýľščť+nov8,\`; \ 12345/67éíáýžť890 []/ťžčťg2340\()`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}