$re = '/import \S+\w+/';
$str = 'import w00t
from blah import woot
import est.py';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);