using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"import \S+\w+";
string input = @"import w00t
from blah import woot
import est.py";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}