#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?<latitude>[-]?[0-8]?[0-9]\.\d+|90\.0+?)(?<delimeter>.)(?<longitude>[-]?1[0-7][0-9]|[0-9]?[0-9]\.\d+|180\.0+?)"
Local $sString = "20.12321;80.0"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")