# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/"Descr": ".*"\s*}/"Descr": ".*", "Addr": /gm;t' <<< "\"Descr\": \"Digital Input 0.1\"
}"