$re = '/([0-9a-fA-F]{2})([0-9a-fA-F]{2})([0-9a-fA-F]{2})([0-9a-fA-F]{2})([0-9a-fA-F]{2})([0-9a-fA-F]{2})([0-9a-fA-F]{2})([0-9a-fA-F]{2})([0-9a-fA-F]{2})([0-9a-fA-F]{2})([0-9a-fA-F]{2})([0-9a-fA-F]{2})([0-9a-fA-F]{2})([0-9a-fA-F]{2})([0-9a-fA-F]{2})([0-9a-fA-F]{2})/';
$str = '60060160d63036007ff161103ed5e311
60060160d6303600c659771b3ed5e311
60060160d630360089338aa421b1e311
60060160d6303600990f61b521b1e311
60060160d6303600367d84115d58e411
60060160d430360087eacc151270e411
60060160d63036008cf99f0240b1e311';
$subst = "\1:\2:\3:\4:\5:\6:\7:\8:\9:\10:\11:\12:\13:\14:\15:\16";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;