const regex = /([\d]{2})([\d]{4})/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('([\\d]{2})([\\d]{4})', '')
const str = `7510032485`;
const subst = `$1 $2 `;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);