using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([\d]{2})([\d]{4})";
string substitution = @"$1 $2 ";
string input = @"7510032485";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}