$re = '/[\n\r\0]*(?=\w)(.*)/im';
$str = 'Lorem ipsum dolor sit amet, consectetur adipiscing elit.
Mauris aliquet malesuada feugiat. Curabitur fermentum
bibendum nulla, non dictum ipsum tincidunt non. Quisque
convallis pharetra tempor. Vivamus vehicula dignissim augue et
scelerisque. Etiam quam nisi, molestie ac dolor in,
tincidunt tincidunt arcu. Praesent sed justo finibus,
fringilla velit quis, porta erat. Donec blandit metus ut
arcu iaculis iaculis. Cras nec dolor fringilla justo
ullamcorper auctor. Aliquam eget pretium velit. Morbi urna
justo, pulvinar id lobortis in, aliquet placerat orci.';
$subst = "<p>$1</p>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;