package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(import)([\s]*)([A-Za-z.*]+)([;\s]*)`)
var str = `import javax.* `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}