using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(import)([\s]*)([A-Za-z.*]+)([;\s]*)";
string input = @"import javax.* ";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}