using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(^[^\-]*)\W([^\s]*)\s+([^\s]*)\s+([^\s]*)\s+([^\s]*)\s+(.*$)";
string input = @"Jul 28 08:27:40 Mon-iWEB-R03-APS-01 authproc1_auth01 {""actn"":76,""pckId"":""7a25f9c4bb39cacf"",""sId"":""354669705072900392110145246"",""utId"":106854,""did"":""60b265bd68322e8c"",""dvcc"":3,""vsn"":""139""}";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}