$re = '/^(?=.*?[1-9])[0-9\\\\,\\\\-]+$/';
$str = '90,91,90-200,90,900-9000';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;