package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`("\D*")`)
var str = `kdjfkhdf d "VALUE" #0937843`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}