package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^:\x1B\[.`)
var str = `big command result
...
...
...
...
here
:[K`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}