re = /@import \b.*[\"']([^)]*)[\"']/
str = '@import url("fineprint.css") print;
@import url("bluish.css") projection, tv;
@import \'custom.css\';
@import url("chrome://communicator/skin/");
@import "common.css" screen, projection;
@import url(\'landscape.css\') screen and (orientation:landscape);'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end