$re = '/(?:(\/[a-zA-Z]+)\/)/m';
$str = '/Users/fab815d3-76c7-4ea1-890f-53fcf97394bf/';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);