package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^(0[1-9]|1[0-2])\/?([0-9]{2})$`)
var str = `12/90`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}