$re = '/(.*NSRL(.*:.\D*\d*).*µg\/day)/m';
$str = 'FOR INHALATION AND ORAL ROUTES : NSRL - Oral: 6.4 µg/day and MADL - Oral : 24 µg/day NSRL - Inhalation: 13 µg/day and MADL - Inhalation: 49 µg/day Only if concentration of this substance is higher than the safe harbor level (ingredient or impurity) : This product can expose you to chemicals including [name of one or more chemicals], which is [are] known to the State of California to cause [cancer] and [birth defects or other reproductive harm]';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);