# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<span.*>(.*?)<\\/span>/\1/g;t' <<< "<!--WYSIWYG content - do not remove this comment, and never use this identical text in your topics-->
<p>-- <span class=\"WYSIWYG_LINK\">Main.SeanOReilly</span> - 2017-08-30</p>
<h1 class=\"TML\">Technology used</h1>
<p><span class=\"WYSIWYG_LINK\">[[http://www.oracle.com/technetwork/developer-tools/rest-data-services/overview/index.html][ORDS (Oracle REST data services)]]</span></p>
<h1 class=\"TML\"></h1>
<h1 class=\"TML\">REST concepts</h1>
<table border=\"1\" cellspacing=\"1\" cellpadding=\"0\">
<tbody>
<tr>
<td>GET</td>
<td class=\"align-left\" style=\"text-align: left\">select</td>
</tr>
<tr>
<td>POST</td>
<td class=\"align-left\" style=\"text-align: left\">insert</td>
</tr>
<tr>
<td>PUT</td>
<td class=\"align-left\" style=\"text-align: left\">update</td>
</tr>
<tr>
<td>DELETE</td>
<td class=\"align-left\" style=\"text-align: left\">delete</td>
</tr>
</tbody>
</table>
<h1 class=\"TML\"></h1>
<h1 class=\"TML\">Settings</h1>
<p><img title=\"ORDS_ords_admin.JPG\" src=\"http://itwiki.core.kmtltd.net.au/pub/Main/SupplyChainIntl/RESTDataAPI/ORDS_ords_admin.JPG\" alt=\"ORDS_ords_admin.JPG\" width=\"356\" height=\"281\" /></p>
<p><img title=\"ORDS_ords_dev.JPG\" src=\"http://itwiki.core.kmtltd.net.au/pub/Main/SupplyChainIntl/RESTDataAPI/ORDS_ords_dev.JPG\" alt=\"ORDS_ords_dev.JPG\" width=\"356\" height=\"281\" /></p>
<p><span class=\"WYSIWYG_LINK\">[[http://www.oracle.com/technetwork/developer-tools/rest-data-services/learnmore/index.html]]</span></p>
<h1 class=\"TML\">Kmart Developer website</h1>
<p><span class=\"WYSIWYG_LINK\">[[https://developer.core.kmtltd.net.au/]]</span></p>
<h1 class=\"TML\">Data dictionary</h1>
<p><span class=\"WYSIWYG_LINK\">ProductNumber</span></p>
<p><span class=\"WYSIWYG_LINK\">UnitQuantity</span></p>
<h1 class=\"TML\">Development notes</h1>
<p>\\warthog\grpdata\Kmart IT Team\4. Supply Chain & Finance Delivery\1. GIF\1. Apps & Systems\5. Other\Tasks\170823 API</p>
<h1 class=\"TML\">Examples</h1>
<h2 class=\"TML\"><span class=\"WYSIWYG_LINK\">AutoREST</span></h2>
<p><span class=\"WYSIWYG_LINK\">http://kuttsi901:8080/ords/exuts/container/</span></p>
<h2 class=\"TML\">Configured REST</h2>
<p><span class=\"WYSIWYG_LINK\">http://kuttsi901:8080/ords/exuts//v1/container/MAEU8378519</span></p>"