$re = '/<[a-z]+:\sname="[a-zA-Z]+"\scontent=".+"\s(?:\/|)>/';
$str = '<a: name="Var" content="Value" />';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);