$re = '/edit_conv\/(.*?)$/';
$str = 'http://app-conveyor-procs-dev.ceb.loc/admin/edit_conv/1311';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);