package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`edit_conv\/(.*?)$`)
var str = `http://app-conveyor-procs-dev.ceb.loc/admin/edit_conv/1311`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}