$re = '/(\(.*\))/';
$str = '1066/1066: The Battle for Middle Earth (21.05.2015 сериал полностью )';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);