package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\(.*\))`)
var str = `1066/1066: The Battle for Middle Earth (21.05.2015 сериал полностью )`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}