$re = '/^\d+.\d+,/m';
$str = '20.000,20.000,4
20.000,20.000,4
20.000,20.000,4
20.000,20.000,4
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);