package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)_([0-9]*)`)
var str = `https://tn.com.ar/politica/la-iglesia-convoco-para-el-8-de-marzo-una-misa-contra-la-despenalizacion-del-aborto_1032027fd
https://tn.com.ar/politica/la-iglesia-convoco-para-el-8-de-marzo-una-misa-contra-la-despenalizacion-del-aborto_32027fd
https://tn.com.ar/politica/la-iglesia-convoco-para-el-8-de-marzo-una-misa-contra-la-despenalizacion-del-aborto_11032027fd`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}