$re = '/ .*$/m';
$str = '9/9/43 12:00 AM/PM
9/17/88 12:00 AM/PM
11/21/48 12:00 AM/PM';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);