$re = '/([A-Z]{4})\s*([0-9]{6})[\s-\/]?([0-9])/';
$str = 'ABCD 4568521';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);