package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^(__version__)(\s?=\s?)+("(.*)")`)
var str = `__version__ = "0.1.1.1"`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}