const regex = /<(\/?)\w+:(\w+\/?) ?(\w+:\w+.*)?>/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('<(\\\/?)\\w+:(\\w+\\\/?) ?(\\w+:\\w+.*)?>', 'g')
const str = `<?xml version="1.0" encoding="utf-8"?>
<soap:Envelope xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
<soap:Body>
<ConnectResponse xmlns="aa">
<ConnectResult xmlns="bb">
<RETURNS>
<STATUS>A92A7EBEE897499fA8B06D5FE94B8A30</STATUS>
<APIPAYLOAD>
<COMMAND>
<TRACKINGID mya="cc">e3d1618b4b7847628b10d4a432ec9151</TRACKINGID>
</COMMAND>
</APIPAYLOAD>
</RETURNS>
</ConnectResult>
</ConnectResponse>
</soap:Body>
</soap:Envelope>`;
const subst = `<$1$2>`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);