$re = '/T\+.*/';
$str = '2016-11-15T00:07:13+00:00';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);