using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"T\+.*";
string input = @"2016-11-15T00:07:13+00:00";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}